Wednesday, May 11, 2016

Update Your IntelliJ Product

Please read Security update for IntelliJ-based IDEs v2016.1 and older versions and update accordingly.

From that page:

We have just released an important update for all IntelliJ-based IDEs. This update addresses critical security vulnerabilities inside the underlying IntelliJ Platform. The vulnerabilities, in various forms, are also present in older versions of the IDEs; therefore, patches for those are also available.

While we have had no reports of any active attacks against these vulnerabilities, we strongly recommend for all users to install the update as soon as possible.

No comments: